PassionFord      


Go Back   PassionFord > Tuning, FAQ & Post Archive's. > Technical help Q & A
Sign in using an external account
Register Forgot Password?
Search

Technical help Q & A Got A technical problem with you car? Keep it in here where the techies hang out and we will try to solve it for you!!

Welcome to Passion Ford!
Welcome to Passion Ford.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Passion Ford today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread Display Modes
Old 10-05-2011, 08:39 PM   #1
shunn
Wahay!! I've lost my Virginity!!

 
shunn's Avatar
 
Trader Score: (0)
Join Date: Feb 2010
Location: skipton
Posts: 61
Default focus miss fire... coil pack?

hi all

i have a 2003 1.6 focus zetec which has been missfiring at low revs. i have read about coil packs, ht leads and spark plugs to change. just wondered if this is right and what to try first?

cheers

stuart
If you were logged in, you wouldn't be seeing this ad!
Register your free account today, or log in if you already have an account.
shunn is offline   Reply With Quote
Old 11-05-2011, 01:32 PM   #2
tabetha
BANNED
BANNED
 
Trader Score: (0)
Join Date: Jul 2006
Location: uk
Posts: 24,596
Default

A coilpack is the most likely, rather than replace do you have a mate with a focus so you can swap bits to try and eliminate duff parts, as just swapping can get expensive, how are the emissions, how does it idle ?
tabetha
tabetha is offline   Reply With Quote
Old 11-05-2011, 09:33 PM   #3
shunn
Wahay!! I've lost my Virginity!!

 
shunn's Avatar
 
Trader Score: (0)
Join Date: Feb 2010
Location: skipton
Posts: 61
Default

no dont know anyone else with a focus.
it is a bit rough on idle , like it could stall.
i have got some spark plugs as i was changing them as its due a service anyway, so il change them and see
shunn is offline   Reply With Quote
Old 13-05-2011, 07:52 AM   #4
shunn
Wahay!! I've lost my Virginity!!

 
shunn's Avatar
 
Trader Score: (0)
Join Date: Feb 2010
Location: skipton
Posts: 61
Default

i changed the spark plugs and that seems to have done the trick
shunn is offline   Reply With Quote
Old 24-05-2011, 08:13 PM   #5
shunn
Wahay!! I've lost my Virginity!!

 
shunn's Avatar
 
Trader Score: (0)
Join Date: Feb 2010
Location: skipton
Posts: 61
Default

after running the car for a week or so it seems to still misfire a bit at low revs when cold, but not as bad as before. may try the leads and coil pack next

stuart
shunn is offline   Reply With Quote
Old 25-05-2011, 01:13 PM   #6
Focus_2008
Steve_2009
 
Trader Score: (0)
Join Date: Mar 2010
Location: Grays, Essex
Posts: 103
Default

As Tabetha said, coil pack is more than likely as Fords r renouned 4 the coil packs, has the car got an engine management light on? If so its more likely the coil pack as mine went on my Focus, same year n size lump as urs
Focus_2008 is offline   Reply With Quote
Old 25-05-2011, 01:51 PM   #7
CarParts Express
PassionFord Regular
 
Trader Score: (0)
Join Date: Aug 2010
Location: Tyne & Wear
Posts: 389
Default

http://www.carpartsexpress.co.uk/Foc...34-87-360-602/

as said pretty common and sell loads of these
CarParts Express is offline   Reply With Quote
Old 25-05-2011, 02:05 PM   #8
focus 4x4
PassionFord Post Troll
 
focus 4x4's Avatar
 
Trader Score: (0)
Join Date: Sep 2004
Location: Colchester
Posts: 2,757
Default

As stated already Focus' eat coil packs!
focus 4x4 is offline   Reply With Quote
Old 25-05-2011, 03:55 PM   #9
H3lsing
ffoc.co.uk

 
H3lsing's Avatar
 
Trader Score: (0)
Join Date: Dec 2009
Location: Ireland
Posts: 748
Default

My coil went and had the same sympthons as described, misfiring etc. I knew it was the coil, so safe in that knowledge I went off to the motor factors to collect one. Installed in 5 minutes and was smooth as silk running.

The next day misfiring again, checked everything over, lead, plugs, oils etc. No joy booked into garage and the spurious coil was at fault casue not generating enough volts. When buying the new coil buy from fords.
__________________

H3lsing is offline   Reply With Quote
Old 26-05-2011, 02:17 PM   #10
mobb-black
Regular Contributor
 
Trader Score: (0)
Join Date: Jul 2008
Location: Blackpool
Posts: 339
Default

Focus coil packs go for fun, get a silver top coil pack n you'll never have problems.
mobb-black is offline   Reply With Quote
Old 26-05-2011, 07:29 PM   #11
stevehannah87
Wahay!! I've lost my Virginity!!
 
Trader Score: (0)
Join Date: Jan 2010
Location: Torquay
Posts: 56
Steve Soper
Default

Hi Shunn i had the same problem with my mondeo, under power at low revs it was terrible, misfiring like fuck then got slightly better as it got higher. I changed my plugs, leads and air filter with no real effect, i swapped the coil from my 1800 XR2i and it was cured instantly, all power right through the revs now. All the best
stevehannah87 is offline   Reply With Quote
Old 27-05-2011, 08:41 PM   #12
shunn
Wahay!! I've lost my Virginity!!

 
shunn's Avatar
 
Trader Score: (0)
Join Date: Feb 2010
Location: skipton
Posts: 61
Default

the engine light is not on,
would you change the ht leads aswel?
shunn is offline   Reply With Quote
Old 05-07-2011, 07:52 PM   #13
shunn
Wahay!! I've lost my Virginity!!

 
shunn's Avatar
 
Trader Score: (0)
Join Date: Feb 2010
Location: skipton
Posts: 61
Default

just to report i changed the lot, coil pack, leads and spark plugs and it now runs much smoother. got the lot for around 50 from local motor factors

cheers guys
shunn is offline   Reply With Quote
Old 05-07-2011, 07:52 PM
PassionFord
Ford Focus




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
2001, 2003, coil, cold, fires, focus, ford, loght, miss, pack, price, problems, replacement, tracking, ztec

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off
Forum Jump

Advertising - Terms of Service - Privacy Statement - JOBS



All times are GMT. The time now is 10:17 AM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

Content Relevant URLs by vBSEO 3.5.2