PassionFord      


Go Back   PassionFord > Ford car Forums listed by Model. > Ford Focus > Ford Focus RS
Sign in using an external account
Register Forgot Password?
Register Photos KBase Gold & Trader Accounts FAQ Search Today's Posts Mark Forums Read GarageVendor Directory
Search
Welcome to PassionFord

Ford Focus RS This forum is for discussion of all things pertaining to the Ford Focus RS Range.

Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread Display Modes
Old 04-10-2010, 06:15 PM   #1
elenlou
Virgin
 
Trader Score: (0)
Join Date: Oct 2010
Location: Staffordshire
Posts: 3
Default Focus Auto 1.6 (2000) help please

Hi
My first post on here
Does anyone have any ideas?
My Focus Auto has been cutting out over the last few months when approaching roundabouts, traffic lights etc. No real pattern to it, all the engine management lights come on, I switch it off restart it and off it goes straight away. It can happen every day for a week, several times a day or run for ages ok.
Tick over doesn't sound right when it is idling
Today the multi function light came on as I drove away from home and stayed on, it goes off when I drop down to 2nd but in drive it remains on.
Garage have run it through the scanner today and have said it comes up as running a bit lean.
They are thinking it could be an air intake probelm or a gearbox issue, any ideas before they ring me tomorrow and say it's the gearbox
Thank you
If you were logged in, you wouldn't be seeing this ad!
Register your free account today, or log in if you already have an account.
elenlou is offline   Reply With Quote
Old 07-10-2010, 04:17 PM   #2
tabetha
BANNED
BANNED
 
Trader Score: (0)
Join Date: Jul 2006
Location: uk
Posts: 24,596
Default

Defo not the box, most likely thing to be is the speed sensor, autos use more than one, there is one that gives a vehicle speed to the ecu, this is nothing to do with the speedo generated signal, but when this sensor fails the car doesn't realise it is still coasting and raise the revs slightly, the zetecs do run very lean mixtures so could be a air leak if no joy from speed sensor.
tabetha
tabetha is offline   Reply With Quote
Old 07-10-2010, 04:39 PM   #3
kent discos
Transit Connect Owner
 
kent discos's Avatar
 
Trader Score: (0)
Join Date: Jun 2010
Location: Kent
Posts: 50
Default

is it a diesel?
__________________
Jack Wilson
Transit Connect - 1.8,T220, 75PS
18" ST alloys, Custom Font Number Plates, Footwell Neons, JBL Sound System, LED Lighting, Colour Coded, Toad A850 Alarm, What next!?
Kent Discos - http://www.kentdiscos.me.uk
kent discos is offline   Reply With Quote
Old 08-10-2010, 05:44 PM   #4
elenlou
Virgin
 
Trader Score: (0)
Join Date: Oct 2010
Location: Staffordshire
Posts: 3
Default

Thanks, no it is petrol
The warning light went off on Tuesday and hasn't come back on since so just one of those things I guess.
I didn't think it was the gearbox as it didn't make sense, will get the sensor changed and hopefully it will stop dying on me
elenlou is offline   Reply With Quote
Old 08-10-2010, 05:44 PM
PassionFord
Ford Focus




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
16, focus, ford, reg

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off
Forum Jump

Advertising - Terms of Service - Privacy Statement - JOBS



All times are GMT. The time now is 04:21 AM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

Content Relevant URLs by vBSEO 3.5.2